Support » Plugin: LiteSpeed Cache » Images not pulled

  • Resolved miladk

    (@miladk)


    Hi, when pressing the “send optimization request” all images are sent, but the images are not pulled at all.
    I have this problem more than 2 weeks now , the cron is working fine , but the images get not pulled.

    Report number: CDYHVYYX

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Few days ago we’ve had a hiccup in our image server , please try “clean up all unifished data” and try again and see how it goes.

    Best regards,

    Hi, i have select the “clean up all unifished data” and requested for new optimization, still after 4 hours i cannot get any images pulled,
    the “Images optimized and pulled” remains at: 23570 groups (76005 images)

    Maybe there is a firewall block or something?

    I have this problem more than 2 weeks now.

    New Report Number: VAXAJPKQ

    • This reply was modified 1 year, 4 months ago by miladk.
    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    That might be the firewall , I can see from image server there were errors while optimizing your images.

    Please try white-list image server IPs

    Best regards,

    I have same issue. Images not getting pulled or errors pulling images after the first batch. Did all the reset. Worked on some sites a couple of days ago. Today not working again. I don’t get additional credit to try optimizing more images. My host has checked all recommended settings and they say they can’t do anything more as all host side litespeed features are working fine. They recommended to contact your support. Hawkhost is my host and they have white listed the new ip addresses. It’s been working fine in the past, but not the last few weeks. It is really time consuming to reset everything and try again just to find out it’s still not pulling images. Please help.

    • This reply was modified 1 year, 4 months ago by daspi.

    and now it’s working again. Are you having issues with the optimization servers? It’s a bit painstaking to get them to optimize. Otherwise great plugin.

    Plugin Author Hai@LiteSpeed⚡

    (@hailite)

    Hi @daspi,

    After couple successful requests, you should be able to achieve Level 3 to use automatic request for image optimization.

    If you keep getting errors, I felt its better to figure out why and fix it. Thus you can enjoy the automatic process.

    We can help figuring it out if you can give more details.

    Best,
    Hai

    No more errors since I posted. Before mostly errors after the first pull. Suspect something wonky on the servers that optimize and feed images back.

    Plugin Author Hai@LiteSpeed⚡

    (@hailite)

    Raw Images
    AS: 4491
    EU: 8562
    NA: 11848

    The above is our current queue status. New images may not get optimized right away . However it still should not be an error when notify clients. We may need to check the certain case if you meet any error 🙂

    ronaldwan

    (@ronaldwan)

    Hi

    I have trouble using the optimization image

    The error message is failed to fetch from server

    already try to clean unfinished data and refresh the summary, still not working

    Also whitelist the server ip on cloudflare

    Please help

    Been facing this problem since yesterday

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Images not pulled’ is closed to new replies.