WordPress.org

Support

Support » Plugins and Hacks » NextScripts: Social Networks Auto-Poster » [Resolved] Images not posting in twitter

[Resolved] Images not posting in twitter

Viewing 6 replies - 1 through 6 (of 6 total)
  • I tried the advanced image feature too that too did not solve my problem . can you please answer

    I’m seeing the same things: Some (all?) of the posts to Twitter don’t include the image.

    I made a text change to a post and reposted to Twitter via the button and I got a spew of stuff in the status box…

    Array ( [headers] => Array ( [date] => Thu, 26 Dec 2013 15:31:28 GMT [server] => Apache [last-modified] => Mon, 23 Dec 2013 12:52:20 GMT [accept-ranges] => bytes [vary] => Accept-Encoding [content-encoding] => gzip [connection] => close [content-type] => image/jpeg ) [body] => ����JFIFHH�� XICC_PROFILE HLinomntrRGB XYZ � 1acspMSFTIEC sRGB���-HP cprtP3desc�lwtpt�bkptrXYZgXYZ,bXYZ@dmndTpdmdd��vuedL�view�$lumi�meas $tech0 rTRC<� gTRC<� bTRC<� textCopyright (c) 1998 Hewlett-Packard CompanydescsRGB IEC61966-2.1sRGB IEC61966-2.1XYZ �Q�XYZ XYZ o�8��XYZ b����XYZ $����descIEC http://www.iec.chIEC http://www.iec.chdesc.IEC 61966-2.1 Default RGB colour space - sRGB.IEC 61966-2.1 Default RGB colour space - sRGBdesc,Reference Viewing Condition in IEC61966-2.1,Reference Viewing Condition in IEC61966-2.1view��_.��� \�XYZ L VPW�meas�sig CRT curv #(-27;@EJOTY^chmrw|������������������������� %+28>ELRYgnu|���������������� &/8AKT]gqz������������ !-8COZfr~���������� -;HUcq~��������� +:IXgw��������’7HYj{�������+=Oat������� 2FZn�������  % : O d y � � � � � �  ‘ = T j � � � � � � ” 9 Q i � � � � � �  * C \ u � � � � � & @ Z t � � � � �.Id���� %A^z���� `

    Same problem. I posted a support ticket with the details.

    Plugin Version: 3.1.0 (API Version: 2.10.13MU) [Pro – Multiple Accounts Edition]

    Plugin Author NextScripts

    @nextscripts

    nishanth13 your problem will be fixed in the next release.
    cconstantine please look at the end of this big mess for the actual error message.

    …I was not able to capture any more of the output. The output appears in the little box when I press “repost to Twitter”. The ‘body’ hash key has the JPEG data right in there and, if there’s anything interesting for troubleshooting, it is lost out of the bottom of the box in which it is displayed. I even tried “inspecting” the box (I’m using Safari) and the JPEG data just makes a wreck of the document object model… I don’t see any way to get more useful information out of it.

    Plugin Author NextScripts

    @nextscripts

    Please contact support directly. We can take a look at your site.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Images not posting in twitter’ is closed to new replies.
Skip to toolbar