WordPress.org

Forums

NextScripts: Social Networks Auto-Poster
[resolved] Images not posting in twitter (7 posts)

  1. nishanth13
    Member
    Posted 1 year ago #

    Hi ,
    Snap is not posting images in twitter . I am getting this error
    Could not get image (http://venditera.in/wp-content/uploads/ngg_featured/Kamalatho Naa Prayanam Telugu Movie Stills 18.jpg), will post without it - Error:1 |

    I dont have any dns problems and also hotlinking is also disabled . I have spoken with my hosting and they said i dont have any dns problem .
    The problem is with plugin .
    I am using the latest version .

    I am planning on buying the pro version . please solve my problem .

    http://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. nishanth13
    Member
    Posted 1 year ago #

    I tried the advanced image feature too that too did not solve my problem . can you please answer

  3. cconstantine
    Member
    Posted 1 year ago #

    I'm seeing the same things: Some (all?) of the posts to Twitter don't include the image.

    I made a text change to a post and reposted to Twitter via the button and I got a spew of stuff in the status box...

    Array ( [headers] => Array ( [date] => Thu, 26 Dec 2013 15:31:28 GMT [server] => Apache [last-modified] => Mon, 23 Dec 2013 12:52:20 GMT [accept-ranges] => bytes [vary] => Accept-Encoding [content-encoding] => gzip [connection] => close [content-type] => image/jpeg ) [body] => ����JFIFHH�� XICC_PROFILE HLinomntrRGB XYZ � 1acspMSFTIEC sRGB���-HP cprtP3desc�lwtpt�bkptrXYZgXYZ,bXYZ@dmndTpdmdd��vuedL�view�$lumi�meas $tech0 rTRC<� gTRC<� bTRC<� textCopyright (c) 1998 Hewlett-Packard CompanydescsRGB IEC61966-2.1sRGB IEC61966-2.1XYZ �Q�XYZ XYZ o�8��XYZ b����XYZ $����descIEC http://www.iec.chIEC http://www.iec.chdesc.IEC 61966-2.1 Default RGB colour space - sRGB.IEC 61966-2.1 Default RGB colour space - sRGBdesc,Reference Viewing Condition in IEC61966-2.1,Reference Viewing Condition in IEC61966-2.1view��_.��� \�XYZ L VPW�meas�sig CRT curv #(-27;@EJOTY^chmrw|������������������������� %+28>ELRYgnu|���������������� &/8AKT]gqz������������ !-8COZfr~���������� -;HUcq~��������� +:IXgw��������'7HYj{�������+=Oat������� 2FZn�������  % : O d y � � � � � �  ' = T j � � � � � � " 9 Q i � � � � � �  * C \ u � � � � � & @ Z t � � � � �.Id���� %A^z���� `

  4. Bjorn Solstad CEO & SEO Expert at Devenia Internet Marketing
    Member
    Posted 1 year ago #

    Same problem. I posted a support ticket with the details.

    Plugin Version: 3.1.0 (API Version: 2.10.13MU) [Pro - Multiple Accounts Edition]

  5. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    nishanth13 your problem will be fixed in the next release.
    cconstantine please look at the end of this big mess for the actual error message.

  6. cconstantine
    Member
    Posted 1 year ago #

    ...I was not able to capture any more of the output. The output appears in the little box when I press "repost to Twitter". The 'body' hash key has the JPEG data right in there and, if there's anything interesting for troubleshooting, it is lost out of the bottom of the box in which it is displayed. I even tried "inspecting" the box (I'm using Safari) and the JPEG data just makes a wreck of the document object model... I don't see any way to get more useful information out of it.

  7. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Please contact support directly. We can take a look at your site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextScripts: Social Networks Auto-Poster
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic