Support » Plugin: PageSpeed Ninja » Images not loading, website speed gone for a toss with new update

  • Hi,
    We just updated the plugin to the latest version, the images stopped loading, the website stopped working, everything went off for a toss!
    We had to deactivate the plugin for the website to start working again.

    This is a major bug, please fix it.

    0.9.35 Beta Release [12 February 2019]

    Thanks

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Yes.
    Same problem here.

    Had to deactivate the plugin as style sheets were not loading.

    https://culturematters.com

    Plugin Author Denis Ryabov

    (@dryabov)

    Do you have a related error/warning message(s) in error_log file?

    Plugin Author Denis Ryabov

    (@dryabov)

    Do you have the same issue with 0.9.37 release?

    My error logging was off.
    I’ve switched it on now.

    Does it have an impact on page-speed?

    Yes, my error logging was switched off too.
    Now, turning it on.

    We went back to 0.9.34. So everything started working.

    Will check the 0.9.37 tonight and let you know.

    mattkcole

    (@mattkcole)

    How did you go back to 0.9.34? I am having same problem no photos loading after downloading updates. What Plug in are you disabling? Thanks.

    Plugin Author Denis Ryabov

    (@dryabov)

    @mattkcole What is URL of your website? Do you have possible related error messages in error_log file? Could you try to enable logging and clear caches (in Troubleshooting section of Advanced settings), reload several pages of your website where you have problems, then disable logging back, and check error messages in wp-content/plugins/psn-pagespeed-ninja/includes/error_log.php file?

    PS. All previous releases of PageSpeed Ninja may downloaded from https://wordpress.org/plugins/psn-pagespeed-ninja/advanced/ (look at the bottom of that page). Just deactivate plugin, manually unpack package files to wp-content/plugins/psn-pagespeed-ninja directory, and activate it again. Alternatively, it is possible to uninstall current version and install downloaded package in a standard way (via file uploading in WordPress backend).

    mattkcole

    (@mattkcole)

    You are talking another language. No idea what you are asking me to do. I think I have to get some expertise involved. Thank you though.

    Plugin Author Denis Ryabov

    (@dryabov)

    @mattkcole PageSpeed Ninja has a feature to save all PHP’s errors, warnings, notices, and other possible information into the wp-content/plugins/psn-pagespeed-ninja/includes/error_log.php file on your server (it has .php extension to avoid direct downloading of the file content, but actually it contains just a text data). By default this feature is disabled and should be enabled manually (go to PageSpeed Ninja settings, then to Advanced tab, then open Troubleshooting section, enable Logging, and Save settings). In many cases this file may contains information that allows us to easily localize and fix problems in our code. Just load that file from the server (note: for security reason direct download doesn’t work and it’s necessary to download error_log.php file via SFTP or your hoster’s file manager) and send it to hello@pagespeed.ninja. After that disable logging (otherwise error_log.php may grow in size significantly).

    Yea, we updated, but now the theme is also updated and we are facing major style sheet issues, everything on the mobile theme has gone for a toss, no images loading page is also not loading, showing blank screen 🙁 we really liked this plugin, but under current circumstances, we would need to diable it… our theme is newspaper 9.6 and this plugin is now uncompatible with the mobile theme, majorly because of CSS and minify javascript. 🙁

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Images not loading, website speed gone for a toss with new update’ is closed to new replies.