Support » Plugin: WooCommerce Blocks » Images not loading, Dropdown Menus disappeared

  • disabum

    (@disabum)


    After updating to 2.2.1 from 2.1.0 the shop images aren’t loading (only the spider is rotating). The hover-flyouts of the dropdown menus are disappeared. After deactivating the plugin these errors are fixed.

    • This topic was modified 5 months ago by disabum.
    • This topic was modified 5 months ago by disabum.
    • This topic was modified 5 months ago by disabum.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Albert Juhé Lluveras

    (@aljullu)

    Hi @disabum, are you using some plugin which might be minify or aggregating JS files? If that’s the case, you might need to add js/dist to the list of excluded JS files.

    Hi @aljullu, you are right, I am using the Autoptimize-Plugin. Adding js/dist to the exclusions didn’t help. Activating the Try-Catch-Block option in the Autoptimize settings did the trick for me.

    If there are so deep going changes in a new version of your plugin, you should give a hint to the users.

    Anyway thanks for helping.

    you’ll probably have to add lodash to the comma-separated JS optimization exclusions as well to make it work without try/catch @disabum

    frank (ao dev)

    Hi @optimizingmatters, your solution works fine, with only adding lodash to the optimization exclusions and removing the Try-Catch-Block option.
    Thanks a lot.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.