Support » Networking WordPress » Images not loading but they are in blogs.dir

  • jzmwebdevelopment

    (@jzmwebdevelopment)


    Hey,

    I am having an issue with This as its not loading my images but they are in the blogs.dir.

    I have tried to reset the .htaccess with no luck and the main sites fine

    RewriteEngine On
    Options +FollowSymlinks
    RewriteBase /
    RewriteCond %{HTTP_HOST} ^(www\.)(.*)$ [NC]
    RewriteRule ^(.*)$ http://%2/$1 [L,R=301]
    RewriteRule ^index\.php$ - [L]
    
    # uploaded files
    RewriteRule ^files/(.+) wp-includes/ms-files.php?file=$1 [L]
    
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule . index.php [L]
Viewing 4 replies - 1 through 4 (of 4 total)
  • Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    I just visited your site and although the photos took a long time to load, I can see them all over here.
    The only one that’s missing on the home page is CandiceFraser0FM1.jpg
    Otherwise, all of them are there.

    jzmwebdevelopment

    (@jzmwebdevelopment)

    Thanks,

    Could you refresh is it still the same? I can view the images if I right click and open the image in a new tab. Maybe a cache issue?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Your site doesn’t load at all for me.

    jzmwebdevelopment

    (@jzmwebdevelopment)

    Yep,

    for some reason the subdomain wont now resolve and I am lost at what to check the wild card is set up in cpanel etc

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Images not loading but they are in blogs.dir’ is closed to new replies.