Support » Plugin: SG Optimizer » Images NOT loading after latest update!

  • Resolved RickAero

    (@rickaero)


    all images NOT loading after the most recent update. First plugin i deactivated was SG OP and sure enough, images showed up again.

    awful update.

Viewing 10 replies - 1 through 10 (of 10 total)
  • just noticed that all IMAGES were also resized across our entire website. wow, what a terrible turn of events. now we have to go through every single POST and PAGE to fix this. nice wrecking ball. how was this released?

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Nothing in the update could have done this. Please, provide me with your site URL so I can look into it. Looks like your theme is not playing well with the Lazy Load functionality.

    simplexdevelopments

    (@simplexdevelopments)

    We’re having the same issue! I read a little into it and some have suggested disabling lazy loading, but that did not work for us.

    Let me know if you find a solution.

    Thanks,
    Scott

    Hi,

    We also experience an issue with Elementor preview after the latest SG Op update 5.3.4. The preview of some pages display incorrectly. If we deactivate Defer Render-blocking JS it works fine, but the website speed is affected.

    plugins/elementor/assets/lib/front-awesome/js/v4-shims.mon.js

    I think there is a conflict with Elementor. Should I restore the last website backup before the update or shall i deactivate Defer Render-blocking JS until the issue is solved?

    Any assistance would be great.

    • This reply was modified 1 month, 2 weeks ago by cezarina.

    Hi @hristo-sg

    Any help with the post above would be awesome!

    Thanks

    @cezarina

    I tried restoring the earlier version of Elementor and there was no change.
    At this stage, I’ve deactivated “Defer Render-blocking JS” until SG fix it.

    Their changelog definitely indicates it is their change:

    “Improved Async load of JS files

    Moved lazyload script in footer
    …”

    Let’s goooo SiteGround. 🙂

    https://wordpress.org/support/topic/sg-update-version-5-3-4-breaks-elementor-js/

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    We’ve just released an update addressing the Elementor problem. Please, update to 5.3.5.

    Thank you.
    I can confirm it has fixed it.
    Awesomely quick response! Thank you.

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Awesome 🙂

    Hi @hristo-sg !

    It works!
    You guys are brilliant! You’ve just made my day!

    Thank you very much

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.