WordPress.org

Support

Support » How-To and Troubleshooting » Images not loading

Images not loading

  • Hi – Have installed a new theme for wp but my images which are installed only show as a box with a blue & green hill inside. I’ve tried turning off all plugins and even tried to change the theme to the twenty eleven theme but nothing seems to help. The theme i changed to has sample data which is also not showing properly.

    Does anyone have any suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    @esmi

    Forum Moderator

    What theme are you using? Where did you download it from?

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Hi esmi,
    i’ve tried all three of the above options but no luck.
    Michelle

    esmi

    @esmi

    Forum Moderator

    What theme are you using? Where did you download it from?

    This sounds like it is more than just an “image” problem. Is there a link we can see?

    Hi – I am using the Boemia theme from http://yithemes.com/, combined with woocommerce.

    A link to an example of how the images are showing in shop is here:
    http://mojito.net.au/shop/yen-tray/

    They aren’t showing up in the media library either.

    Help! I’m a complete novice here!

    thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Images not loading’ is closed to new replies.
Skip to toolbar