WordPress.org

Support

Support » Themes and Templates » Images not displaying

Images not displaying

  • Hi,

    I am sorry if this question was asked in different forms, but I have not found an answer to it yet and I have searched for one for a day already.

    I just loaded a site:
    http://informedny.com/

    and we have not yet designed it. Just learning the theme. When we upload an image, the image can be seen in the individual post, but not on the home page.

    Is anyone familiar with this issue or can direct me to a post with a resolution?

    Thanks in advance!

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am having a similar problem with a Premium News theme from Woo. WordPress 2.7
    http://www.xlhugeprints.com

    I figured my site out. I had to use the short URL instead of http://www. to get it to work.

    can you explain further?

    What do you mean you had to use the short url to get it to work?

    Use it where?

    Changed what to what, etc…

    Thanks

    I just used a test image to upload.

    In the actual post page you can see the image. But on the home page it does not show.

    The image is uploaded: As you can visit it below.
    http://informedny.com/wp-content/uploads/bluvioletllu1.jpg

    But no matter what I try I cannot get it to display on the front page.

    any help would be great!

    I’ve been messing around with CHMOD-ing scripts, cache etc. none of them are working. After some trial and error I tried something and surprisingly it works!

    I solved the problems on my site and there are few steps that might be very handy:

    1.Upload your thumbnail using cpanel, remember the address or simply view the files using the Media>>Manage on your dashboard. Right-click to know where the image is located. It has to be somewhere in the “http://xxxx.com/wp-content/blahblahblah…”.

    2.Remove “http://www.xxxxx.com/” from the address, and start from “wp-content/uploads/blahblahblah…”. You’ve just got your image locations over there.

    3. Write it down on the custom image box then update your post.

    4. Check your front page and, VOILA!!

    Hope this simple walkthrough could help anyone who encounter problem on displaying thumbnail in The Original Featured Premiium News.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Images not displaying’ is closed to new replies.