Support » Plugin: Caldera Forms - More Than Contact Forms » Images not attaching to fields from front end-using Caldera custom fields add on

  • Hello.
    I’m using Caldera Forms (v1.5.9.1) with the custom fields (v2.2.1) add-on to create posts from the front-end.
    It’s all working great (even as far as using pods relationship fields too) but for the image field – I set a gallery field with ACF.
    Featured image works just fine.
    But when attaching another image using the file uploader – both basic and advanced, it uploads to the WP library but doesn’t attach to the post, neither does it show any relationship with the post. I’ve double and triple checked the field name and the slug.

    Pls, what can I do to have images attach correctly with posts?

    Plus, I did go to the Caldera support page to ask this before and was directed here.

    Thanks.

Viewing 1 replies (of 1 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Plus, I did go to the Caldera support page to ask this before and was directed here.

    The Caldera Forms plugin is supported here but the Custom Fields add-on is not.

    https://calderaforms.com/downloads/caldera-form-custom-fields/

    Yes, I know it’s free but it’s still considered “pro” or commercial. For pro or commercial product support please contact the author directly on their site. This includes any pre-sales topics as well.

    As the author is aware, commercial products are not supported in these forums. I am sure they will have no problem supporting you there.

    I happen to know that the authors are very supportive; you really will be able to get support from them there. 😉

Viewing 1 replies (of 1 total)
  • The topic ‘Images not attaching to fields from front end-using Caldera custom fields add on’ is closed to new replies.