Support » Theme: Donovan » Images not Appearing during theme preview?

  • Resolved Liquidretro

    (@liquidretro)


    I am considering using the Donovan theme on my website but have been looking at the customization and building up what I want it to look like before making the change public. In the process though none of the images are appearing. Especially in the main homepage of the theme. Since this is a preview I can’t directly link to the page but here is a link to what I am seeing. Anyone have any ideas on how to fix this?

    https://i.imgur.com/BwwnY2S.png

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author ThemeZee

    (@themezee)

    Hi there,

    Thanks so much for using Donovan.

    I think this can happen if you just preview the theme in the Customizer, without having it activated. It’s something the theme can not change, just how WordPress Core works.

    Please also note that Donovan does not show normal images within the Editor on category and archive pages, only the featured image of each post.

    Hope that helps.

    Cheers,
    Thomas

    saintnogueira

    (@saintnogueira)

    Hi there. I am having the same problem here. In my case, the theme is active. And the images don’t load on posts, primarily on the front page. When I open the post itself, using the post page preview, It’s there. But not in the front page.

    The only different thing that’s worth to mention is that I am using the SeedProd plug-in to create a automatic maintenance page, which only appears to not logged users.

    Thank you.

    Theme Author ThemeZee

    (@themezee)

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.