Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Images not appearing after turning on Lazy Load Images

  • Resolved prcapitalgroup

    (@prcapitalgroup)


    I noticed that my sites images on my homepage slider and header images are not appearing after I turned on lazy load images. I’ve tried clearing my website cache etc with no luck. I was wondering if anyone has an idea if there could be another issue.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    It seems to be working for me at the moment (I’m visiting your site in Google Chrome, version 86.0.4240.198); the Lazy Images feature is currently active on your site, and I see all images in your homepage’s slider, and featured images at the top of each post.

    Do you still experience issues? If so, could you tell us more about which browser you’re currently using, and whether the problem remains when you switch to a different browser on your computer, or try to visit your site from a mobile device?

    Thank you!

    Thread Starter prcapitalgroup

    (@prcapitalgroup)

    Hi Jeremy,

    Thank you for following up. That’s good news to hear. I’m happy it’s working to some degree. Maybe it’s just an issue on my end. I know for a while the slider wouldn’t work for myself but worked just fine.

    I have noticed the issue on my mobile device that uses safari. I have checked it on other browsers on the mobile device with no luck. I have yet to check on a desktop though.

    Did you remove the slider for now? I’m not seeing a slider when I load the site in Chrome on my laptop or when I look at it in Safari on iPhone 10.

    Can you add the slider back so that we can check it here on an iPhone in Safari?

    Thanks!

    Thread Starter prcapitalgroup

    (@prcapitalgroup)

    Hello,

    Thanks for checking. I should have updated this thread. I got the images to appear, there was a caching issue on the browser I was using. I have temporarily turned off the slider for now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Images not appearing after turning on Lazy Load Images’ is closed to new replies.