Support » Fixing WordPress » Images not appearing after 3.5 upgrade

  • I should preface this by saying that I’m about as beginner as it gets with coding of any kind. . . .

    I upgraded to 3.5 and have not been able to post photos since. I’m able to upload the photos and view them correctly in the Media Library (through the Media tab in Dashboard), but when I try to insert them into a post, they appear as a blue square with a question mark. If I do select one of those to insert, the photos appear as the square/question mark.

    I’ve already tried deleting all photos and re-uploading them, and I’ve deactivated all plugins, but nothing has helped.

    If no one has been able to find a solution to this, I’m wondering if it’s possible to revert to an older version where this wasn’t a problem?

    Thanks in advance!

Viewing 11 replies - 1 through 11 (of 11 total)
  • I wouldn’t recommend reverting back to an older version of WP. The new media management is actually a quite nice improvement, granted it’s working.

    Could you please post a link to one of your pages that should have an image on it. And what theme you’re using.

    I am having the same problem… any idea on how to solve it?

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Can you create a thread on your issue, PolaM? This thread belongs to someone else.

    sure

    Any solutions to this discovered yet? I’m having the exact same problem. If images upload at all (which is a rare event after 3.5 upgrade) they only appear as a blue square with question mark unless I choose the “edit image” option in which I can then see the image except the thumbnail is the same blue question mark.

    Thanks!

    WPyogi

    (@wpyogi)

    Forum Moderator

    @oliver – please see this thread:
    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    and as Andrew suggested above, if you need help with your site, start your own thread.

    I am having the same problem. Images show up in my gallery but there is no image in my post.

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Signingcharity, can you continue your own thread for your own issue? Creating “me-too” posts doesn’t help.

    I apologize if I’m going about this the wrong way but I think it may be helpful for everyone to know that many people are unable to upload images following the 3.5 upgrade.

    None of the suggestions I have been given have worked. I tried three different browsers, google chrome, internet explorer, safari. None of them worked. A friend tried firefox and that did it. I was also able to upload pictures using firefox.

    WPyogi

    (@wpyogi)

    Forum Moderator

    @spore – if you need help, start your own thread. Yes, some people have had some issues, but no, it is not helpful to just chime in on other people’s threads unless you are offering help.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Images not appearing after 3.5 upgrade’ is closed to new replies.