Support » Plugin: FooGallery - Image Gallery WordPress Plugin » images no longer appear on smartphones

  • Resolved francoisraphaelle

    (@francoisraphaelle)


    Hello
    since a few days I noticed that the photos of my Foogallery no longer appeared on the smartphone version of my site.

    The problem is present for all the Foogallery of my site.

    When I update a page on mobile, some Foogallery re-appear, others disappear …

    However there seems to be no problem on PC browsers.

    Thank you in advance for your help!

    Regards,
    François & Raphaëlle

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have already done the following without success:

    – Update to the latest version. Always make sure you are using the most recent version, as we fix bugs and issues all the time.
    – Clear / purge / delete any site cache. Your caching mechanism may be caching an older version of the plugin or not including newer scripts or stylesheets. Please purge your caches!

    Could you help me solve / understand this problem?
    Thank you !

    Plugin Author bradvin

    (@bradvin)

    Hi there

    I had a look at your site and it seems the lazy loading is not working as expected. For the time being, please disable lazy loading to see if that solves the problem. Edit your gallery, then under advanced tab, choose to disable, and then save.

    Please contact me the brad @ fooplugins . com – I can send you a more recent version of the plugin to see if that resolves your issue with lazy loading enabled

    Hi Bradvin,

    Thank you very much for your answer!

    Indeed by disabling the “Lazy Loading”, the problem is solved.

    But I chose to use Foogallery to optimize the loading speed of images, with Lazyloading enabled.

    I’m sending you an email to have the corrected version of Foogallery with Lazyloading enabled.

    Thanks!

    Hi

    Problem solved with the version send by email.

    Thanks a lot!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.