WordPress.org

Support

Support » How-To and Troubleshooting » Images need help

Images need help

  • I’m new to this wordpress thing but i seem to be having a problem (i hope its a problem and its not just that i’m stupid)

    I want to put an image in with my post, so i have uploaded the image to the wee image thingy below the part where i write the post, i can click on the image and it brings up a few options. I guess i have to click on the send to editor option to get the image into the post, but when i click on that option nothing happens n e ideas as to what i’m doing wrong?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Did you have installed any other plugin?

    yes but it doesnt work either the plugin is called image browser and it cant open the upload directory to see the images i mite try getting rid of the plugins altogether see if that fixes it!

    Nope that dosent help! All the plugins are removed and the same problem i forgot to say in the first post that when i click on it in internet explorer at the bottome left hand site it state there is an error on page!

    Oh and it doesnt work in any other browser either 🙁

    Are you using WP version 2.0.3? Do you have the WYSIWYG editor enabled? You are correct in that when you click on “send it to the editor”, it should put the code in there to display the image. What is the url of your site?

    This is a problem that a lot of people are coming up with right now. I raised it on this thread:

    http://wordpress.org/support/topic/79217?replies=11

    Everyone assumes that we don’t know how to upload images and maybe some people don’t but I do and it still doesn’t work. The fact is WP has a problem with image uploading and it would be nice if the developers could address that as a matter of urgency because it is a prime requisite of blogging software – the others can do it why not WP?

    bran: Have you filed a bug report?

    I’m new here,
    When I try to upload an image this message appear: The uploaded file could not be moved to.
    I’m using Mac OSX and surfing wih Firefox. It needs a pluggin to upload an image? I’m using WYSIWYG editor with no problem, i can post any message but no with image.
    Please I need a hepl with this.
    Thanks in advace,
    Kohji
    by the way, my blog address is
    http://www.tokyographics.com/blog3/

    I’m new here,
    When I try to upload an image this message appear: The uploaded file could not be moved to.
    I’m using Mac OSX and surfing wih Firefox. It needs a pluggin to upload an image? I’m using WYSIWYG editor with no problem, i can post any message but no with image.
    Please I need a hepl with this.
    Thanks in advance,
    Kohji
    By the way, my blog address is
    http://www.tokyographics.com/blog3/

    This is a very common issue with PHP/script execution and host security settings.

    Try this?:
    WordPress Troubleshooting: Permissions, CHMOD and paths, OH MY!

    I am having a similar problem with images, except I am able to upload and view them. However that was in June (06), this month I uploaded a new image and it created a directory for July (07), but all the previous posts with images from 06 are no longer working. I’ve even copied the 06 images into the 07 folder and changed the directory name in the editor but still WP won’t read them anymore. When I click Browse images I can only see the 07 images. please help.

    joe: read link in my post above. If you’re going to use year/month based folders, you’ll have to change permissions on each ‘new’ month/folder.

    I have checked each directory and they both are read-write-execute at UNIX: 777
    the images within these 2 directories are read-write at UNIX 666 keeping in mind that one of these directories (07) is functioning properly, the other is not. I’m using OSX and Fetch. Any ideas?

    Can I turn off year/month based and use one directory? if so where do I do that?

    Options:Misc.

    If the permissions match, but they function differently, it’s a different owner (user/group).

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Images need help’ is closed to new replies.
Skip to toolbar