Support » Plugin: Orbit Fox by ThemeIsle » Images missing again: this frequent problom is normal for this plugin?

  • Resolved wpforumkey

    (@wpforumkey)


    I updated the optimole plugin today. Now, all the images on my website are missing.
    Several days ago, I updated a plugin not related to this optimole plugin, and at that time, some of images were missing too and they came back two days later for whatever reason.

    Is this kind of missing images for several days normal for this plugin?
    If some of images will be missing for several days after whenever you update any plugin, who the hell will pay for this kind of plugin?

    This link, https://themeisle.com/blog/missing-images-on-website/, does not give any useful solution either. Please explain why images are missing for several days whenever I update the plugin?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Codeinwp

    (@codeinwp)

    Hello @wpforumkey,

    That’s strange, I would be happy to help with this issue but I would need more details in order to debug it. Can you contact me at themeisle.com/contact and I will take care of it in case that you still face it.

    Thanks !

    Thread Starter wpforumkey

    (@wpforumkey)

    Your updating to v2.7.5 made all of my website’s images come back. So, please explain why this happened.

    Thread Starter wpforumkey

    (@wpforumkey)

    to make sure, i tried to roll back to v2.7.4, then, images disappeared.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Images missing again: this frequent problom is normal for this plugin?’ is closed to new replies.