WordPress.org

Support

Support » Plugins and Hacks » Google App Engine for WordPress » [Resolved] Images load using HTTP instead of HTTPS

[Resolved] Images load using HTTP instead of HTTPS

  • My site uses HTTPS on all pages, but when GAE is enabled the source of all images is of the form src="http://lh6.ggpht.com/..."

    This leads to security warnings and the following error in my Chrome console: The page at ‘https://MYSITE.appspot.com/’ was loaded over HTTPS, but displayed insecure content from ‘http://lh6.ggpht.com/…’: this content should also be loaded over HTTPS.

    When GAE plugin is disabled, my images are all of the form src=https://storage.googleapis.com/MYSITECLOUDBUCKET/...

    Is there any way to force the GAE plugin to use HTTPS and/or use the latter URL convention instead of the ggpht.com one?

    http://wordpress.org/plugins/google-app-engine/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Images load using HTTP instead of HTTPS’ is closed to new replies.
Skip to toolbar