WordPress.org

Support

Support » Plugins and Hacks » Images Issue!!

Images Issue!!

  • Hi there,

    I have read everything I can possibly find about the common images issues that people are having with woo commerce but nothing has seemed to help me.

    My problem: I changed the dimensions for all of the product images (catalog, single product, and product thumbnails) however when I upload an image it gets upscaled to fit the woo commerce image container. Which in effect lowers the quality of the image I have uploaded as well as not being the size I want it to be.

    Please help, this is very important to the success of my site and company.

    I am using the “Gather” theme from Themetrust that is packaged with woocommerce.

    Thank you

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi!

    Have you read the following article?…

    http://wcdocs.woothemes.com/tutorials/using-the-appropriate-product-image-dimensions/

    It sorted my image issues out… essentially you have to note the sizes of the images your template uses, then amend these in the woo-commerce > settings > catalog page.

    Then you have to regenerate the thumbnails – this ensures that none of your images are ‘up-scaled’ – so they now look pretty again!

    Hope this helps,
    Cai

    Yea, I checked that out before. Read it over a few times and understand what you need to do. I was, however, unable to find the place where my template depicts which image sizes it uses. I’m using the gather theme from themetrust which is sold packaged with woo commerce. So I was curious to see why this issue even arose in the first place.

    If you got any other ideas, I’d really appreciate it.

    Thanks,
    Jeremy B.

    Images are getting upscaled? So you’re uploading images smaller than the size you set for your product thumbnail size?

    I checked the image sizes in Settings => Media of WordPress and then uploaded all the images as the large size of 600×600 pixels and now my images aren’t blurry or of low quality.

    Colin

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Images Issue!!’ is closed to new replies.