Support » Plugin: Strong Testimonials » Images in the testimonial don’t show up

  • Resolved txell99

    (@txell99)


    Hello, I amb creating my testimonials and added a featured image. It appears in the views I create, but not in the testimonial. So I went to the textimonial text editor and added the image there via the “Add object” option.

    But the image doesn’t show up in the testimonial, only in the grid or rotator views, as shown in the link.

    Is it an error? Or how should I add it?
    How can this be solved?

    Thank you

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support mplusb

    (@mplusb)

    Hello @txell99,

    Unfortunately the featured image will be displayed only for testimonials in views.
    This is how the plugin was designed at the moment.
    I will open a ticket regarding this and see if we can add it in a future update.

    Thank you,
    Mihaela

    Thank you for your answer

    Wow, I couldn’t imagine ther would be no way to add an image in the textimonial. It is strange though, because de editor offers the option to add it with the “add object” button. The image appears in the editor, as when I edit a Blog post and add an image. But then it doesn’t appear. Fixing that would make all the difference! As I have long textimonial texts, my readers will need to enter into the full testimonial. And it seems strange without the image.

    Plugin Author Cristian Raiber

    (@cristianraiber-1)

    @txell99 – we’ll consider this for a future update.

    Thanks for your feedback!

    /Cristian.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Images in the testimonial don’t show up’ is closed to new replies.