Support » Plugin: Recipe Maker For Your Food Blog from Zip Recipes » Images in the recipe don’t display

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @mukopu3a,

    There’s a setting which disables the image when you want to use the featured image of your post. Is this enabled by any chance?

    regards Aert

    Thread Starter mukopu3a

    (@mukopu3a)

    hi there, Aert!
    No it wasn’t enabled.
    In fact it was a problem with one particular file – not sure why exactly it happened. I deleted it from CMS and reuploaded it and then the picture was displaying as intended.

    Hello – I am getting the same error. Can you please advise on how exactly you fixed it? Also I don’t see a setting that disables or enables images. I am only getting the issue (image not displaying in recipe) for new recipes. My previous recipes are fine.

    Hi @melissalacroce923,

    Could you share a URL of a recipe that has this issue?

    regards Aert

    Hi Aert- My website is not live yet. I am working on it and I haven’t launched yet because it’s not ready. Sorry I am a newbie. I just stated my recipe/blog venture recently. I am assuming this is not a simple fix?

    Any help would be appreciated. I didn’t have this issue before the update.

    Plugin Support Leon Wimmenhoeve

    (@leonwimmenhoeve)

    Hi @melissalacroce923,

    Could you please reach out to us at support@ziprecipes.net? You can then share your (development) URL and let us have a look. The solution must be simple :-).

    Kind regards,
    Leon

    Hi – I just want to say that the new update 7.0.4 resolved this issue. Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Images in the recipe don’t display’ is closed to new replies.