Support » Plugin: Image Rotator Widget » Images in rotation won't stay linked to an external site

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author srcoley

    (@srcoley)

    Please update to version 0.2.4. This very well could solve your problem. Also, try removing the widget and re-adding it and all of your settings.

    Thanks,
    Stephen

    The problem is still happening.

    I removed the widget and re-added all the images and links. It worked fine until I changed the order of the images, then I lost all the links again.

    Does the same thing if you add a new image to an existing Rotator, will work fine when you first set it up and enter your images and links. If you edit the widget by resorting or adding any new images, the links will break.

    Here’s the site I have it running on now – http://www.oakvillethunder.ca/

    This is a great Plugin, I hope you can trouble shoot this issue, I want to keep using this!

    Plugin Author srcoley

    (@srcoley)

    There’s a new update out, 0.2.5! It aims to solve the disappearing links bug once and for all. It was happening while adding/removing/sorting images.

    Also new in this update:

    1. Option to add no follow to links
    2. Width and height attributes in image tag
    3. Uses anchor tags instead of javascript for links

    Thanks for using IRW!

    Stephen

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Images in rotation won't stay linked to an external site’ is closed to new replies.