Support » Fixing WordPress » Images in posts not saving

  • I’m having issues with images in posts. I select a photo and click upload and, in the browse area, it shows a blank box with the red X. When the post is saved, it doesn’t display the large picture, either, same little red X. It looks like the page is referring to wp-content/uploads/2007/08/dscn1635.thumbnail.jpg. But when I go to my FTP client, there wasn’t even a wp-content/uploads folder. So I greated one with 777 permissions and tried the whole thing again. Still the same. Shouldn’t WP upload the picture to the correct folder automatically? I shouldn’t have to use my FTP program each time I want a picture. What am I doing wrong? My site is http://www.zendurl.com/a/abcisaac/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Anything in the webserver’s error logs?

    No.

    Did the larger version of the image show after you changed permissions?

    I’m having the same problem. I’m also one of those people who had to disable the visual editor because that wasn’t working.

    I’ve reinstalled. I’ve deleted all plugins (not just disabled). I’ve tried working on the default template before re-enabling the one I’ve chosen and nothing seems to fix this.

    The really frustrating thing is that I can not upload photos to the site.

    I have three other wordpress blogs all using the same version and they work. I cannot see anything different about this–I have one other one on this same host.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Images in posts not saving’ is closed to new replies.