Support » Plugin: Comments - wpDiscuz » images in posts disappeared

  • Since the last update, all my images in posts disappeared.
    After deactivation, everything was fine again.
    End of this story: Deleted and never installed again

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Hi joburg,
    Tank you for letting us know, but this could be a simple support forum instead of 2* review. Could you please leave an example page where we can see the issue?
    What images you mean and how those images have been inserted in content?

    Have you deleted all caches?

    Plugin Author gVectors Team

    (@gvectors-team)

    wpDiscuz doesn’t have any relation to posts images. wpDiscuz is a comment plugin, I hope you know that.
    Also, please note, when you update some plugin WP deletes all cache at the moment and you see all old problems which even doesn’t have any relation to wpDiscuz.

    • This reply was modified 4 years, 10 months ago by gVectors Team.
    Plugin Author gVectors Team

    (@gvectors-team)

    Ok, all is seems to be clear. You’ve updated wpDiscuz and din’t even deleted cache and didn’t purged CDN. I think you didn’t even do Ctrl+F5 on front end. In these cases the new wpDiscuz JS files are not being loaded and it tries to work with all cached JS files and generates error. This error affects a3 Lazy Load plugin you use to load images on posts. So you get the problem.

    Solution: Please delete cache, CDN and do Ctrl+F5 on font-end
    If it doesn’t helped it means wpDiscuz is not compatible with a3 Lazy Load plugin.

    @joburg1988

    Really, images in the post don’t have anything to do with the plugin. You should revise your review.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘images in posts disappeared’ is closed to new replies.