Support » Fixing WordPress » Images in media folder do not appear

  • Resolved Huni Sen Atum-RE

    (@huni-sen-atum-re)


    Greeatings,

    NONE of the images in my media folder appear on my site or on the back end of the WordPress dashboard. I have heard this may be a problem with the new 4.5 update. Please help me with this matter. I have check my cpanel to see if the images were in the folders and they were. There is some disconnect between my wordpress site and my database.

    Thank you

    http://malachiyorkbooks.com

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator t-p

    (@t-p)

    I have heard this may be a problem with the new 4.5 update.

    try updating to 4.5.1

    Actually, I did and I’m still having the same problem.

    Moderator t-p

    (@t-p)

    Have you tried:
    – deactivating ALL (yes all) plugins temporarily to see if this resolves the problem (plugin functions can interfere). If this works, re-activate them individually (one-by-one) to find the problematic plugin(s).
    resetting the plugins folder by FTP. Sometimes, an apparently inactive plugin can still cause problems.
    – switching to the unedited default Theme (Twenty Sixteen, etc.) for a moment using the WP dashboard to rule out any theme-specific issue (theme functions can interfere like plugins).

    Keith

    (@keithdriscoll)

    I would check with your theme developer since the theme seems to be attempting to pull the images from a folder within your theme. Example: http://www.malachiyorkbooks.com/wp-content/themes/NicheProfitPressV2/images/check.png

    Theme dev: https://www.nicheprofitclassroom.com/

    Ok, I have deactivated and disabled my plugins. I went to my themes page and even the images for the themes are missing. Somewhere along the way, some wordpress basic file is missing I believe. Any ideas?

    I have checked the images in my folders and they are there.

    I have tried using different themes and the problem still exists.

    Problem solve. There was an issue with my permissions that caused the whole mix up. Thanks for everyone’s input.

    Moderator t-p

    (@t-p)

    Glad to hear it 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Images in media folder do not appear’ is closed to new replies.