WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Images gone foobar – can’t insert or delete

[Resolved] Images gone foobar – can’t insert or delete

  • Errors when I load the new post page:
    Error: missing ; before statement
    Source File: http://domain/wp-admin/inline-uploading.php?action=view&post=-1138479268&all=true
    Line: 40, Column: 199
    Source Code:
    aa[28] = '<a id="p28" rel="attachment" class="imagelink" href="http://domain/2006/01/28/the-new-sign-you-cant-miss-it/" onclick="doPopup(28);return false;" title="The New Sign - You can't Miss It!">';

    Error: Unknown property 'filter'. Declaration dropped.
    Source File: http://domain/wp-admin/inline-uploading.php?action=view&post=-1138479268&all=true
    Line: 327

    Errors when i click on an uploaded thumbnail to get options:

    Error: doPopup is not defined
    Source File: http://domain/wp-admin/inline-uploading.php?action=view&post=-1138479268&all=true
    Line: 1

    And on some images, I don’t even get so much as an error.

    This happened after installing the zap_imgpop plugin, but I’m not sure if that’s related. Things went south on the post page, with TinyMCE giving me a lot of grief and not letting me display the images as I wanted, so I kept saving and previewing and deleting and inserting, as nauseam. After deactivating the plugin nothing has change. I no longer have the ability to insert images into ANY post, though I can upload them. I now have several duplicate images (through upload tests) and no way to remove them.

    At this point, I’d like to start over on the images, but I don’t know how, since it’s almost like code has migrated or something. I want to delete all the uploaded images, I want to fix the code so I -can- insert images in the future. I want my installation back the way it was three hours ago. 🙂

    Anyone know how to do that? I have zero knowledge of php or mysql. I’d even settle for a way to export and reimport the posts into a new Wp install. I’m not sure if I want to export the actual db, since I’m wondering if that’s not part of the problem now.

    Argh. Help?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Images gone foobar – can’t insert or delete’ is closed to new replies.