WordPress.org

Forums

Udinra All Image Sitemap
[resolved] Images getting wrong URL? (4 posts)

  1. phattrance
    Member
    Posted 1 year ago #

    I just wanted to tell you that there is a bug in your sitemap image plugin that im using (im using the v3.0)
    My sitemap image url is: http://meme-lol.com/sitemap-image.xml
    and under the "image location" the images url gets http://meme-lol.com/xxx.jpg but when i follow that url im getting a 404 error on the image url. in wordpress all the images are added to the "http://meme-lol.com/wp-content/uploads/ dir. in my case: http://meme-lol.com/wp-content/uploads/meme-lol/xxx.jpg

    what im trying to say is that the image location url is showing the wrong url when the plugin is creating the sitemap. it forgets to add the wp-content/uploads/etc dir

    am i wrong here?

    Hope to hear from you soon

    http://wordpress.org/plugins/udinra-all-image-sitemap/

  2. phattrance
    Member
    Posted 1 year ago #

    Still having problem with this. Any help?

  3. Udinra
    Member
    Plugin Author

    Posted 1 year ago #

    I can see two images in sitemap but only one image in post..also out of two images in sitemap one is correct other is wrong..

    The problem lies in your database tables

  4. Udinra
    Member
    Plugin Author

    Posted 1 year ago #

    Plugins needs to be customized to fit in your requirement

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Udinra All Image Sitemap
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.