WordPress.org

Support

Support » Plugins and Hacks » [Resolved] images for second slideshow showing up in first slideshow

[Resolved] images for second slideshow showing up in first slideshow

  • Hi

    I was wondering how I can make sure that the images I’m using for a slideshow inserted in a page don’t show up in the main slideshow (the one which matches the default settings for the slider).

    I have had no problem inserting the shortcode into the page called ‘Training’ but the images for that slideshow are appearing in the main one – I’ve unchecked and I’ve reuploaded. I don’t know what the problem is!

    I’ve taken out the images for the training slideshow because
    My site is http://www.citizensuk.org. You have already helped me a lot and I appreciate it.

    Thanks!

    http://wordpress.org/extend/plugins/meteor-slides/

Viewing 1 replies (of 1 total)
  • Plugin Author Josh Leuze

    @jleuze

    Hi, when you use multiple slideshows, you don’t want to use the shortcode without specifying a slideshow unless you want it to load all the slides. Instead create a new “homepage” slideshow, add the slides to that slideshow, and specify that one instead of just using the default shortcode.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] images for second slideshow showing up in first slideshow’ is closed to new replies.