Support » Plugin: WP Supersized » Images Failed to Load After WP 3.5 and WP-Supersized 3.1.2 Upgrades w/ Solution

  • Resolved SpaceDragon


    Upon upgrading to WP 3.5 and WP Supersized 3.1.2 plugin, the gallery just hangs, displaying the perpetual loading gif. I checked the error console and apparently a bunch of setting variables were empty. I’m not certain if others will be able to replicate this bug, but going through all of Supersized’s option pages and hitting Save worked. Do this for every page.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The same thing is happening to me. I followed your advice to Save the options, but no luck. Checked the error log and see ‘no such file or directory’ but relating to a different plugin. Shut off all the plugins and tested but still not working. Anyone have an idea what the issue could be??

    Having same problem.

    My issue was fixed by saving settings again as well.

    Same issue here, no such luck with updating settings 🙁
    Any other thoughts?


    Here the same issue.
    Loading Animation forever.

    After spending six hours troubleshooting I finally deactivated the plugin, deleted it, and reinstalled the older version, which I luckily still had on my drive. It still doesn’t fix the issue with the new version but at least I have my gallery back up and working again.

    It appears that there were some changes with the default settings code. My install was showing an error with “random : ,” when it should be “random : 0,” after correcting this, an error showed up on another value for fit_always. I believe the developer had changed the code from checkboxes to select boxes.

    I was able to upload an archived version of 3.1.1 and the slider is now working again.

    Same issue here, saving settings did not help. Can you post a link to an older version, please?

    Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    Previous versions of plugins are on the Developers tab on the plugin page.

    Plugin Author Benoit De Boeck


    Really sorry about this.
    I have now released a new update (3.1.3) that should avoid this issue for users updating from versions before 3.1.2.
    This bug fix should avoid the loss of options experienced by users who updated to v.3.1.2 but will not bring your options back if you have already updated to v.3.1.2.
    If you were faced with the problem when updating to v.3.1.2, the solution is to take a note of your current options and then to reset the options and enter your own options again.
    Sorry for the inconvenience.

    i have the same preloader forever probelm

    i have 3.1.3 version

    cant make it work

    hers a link


    3.1.3 doesn’t work for me either. resetting options didn’t help.

    I have now updated from 3.1.2 to 3.1.3 and then reset the options and it works.

    yes i tried it also works for me great !

    works now for me too

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Images Failed to Load After WP 3.5 and WP-Supersized 3.1.2 Upgrades w/ Solution’ is closed to new replies.