WordPress.org

Support

Support » How-To and Troubleshooting » images dont show up

images dont show up

Viewing 5 replies - 1 through 5 (of 5 total)
  • I found adding a period before the /wp-content solves this issue.

    that period apparently helps describe the rest of the path behind /wp-content to the server. I made the change permanent in the options/miscellaneous area so that is always in the link code give to you when you upload your image.

    Hey,

    You need to add <img src="/forextrading/wp-content/images...."> (note the added forextrading). This is because your WordPress installation lives inside the forextrading subdirectory of your website and not at the root directory.

    Rob

    Moderator James Huff

    @macmanx

    Support Team Rep.

    Thanks guys…

    Have a great weekend!

    tc

    I have a similar problem… When I am setting up my destination directory I continue to receive “It doesn’t look like you can use the file upload feature at this time because the directory you have specified (/home/barkingatthemoon/public_html/wp-content/images) doesn’t appear to be writable by WordPress. Check the permissions on the directory and for typos.” I have reran the setup over and over and I continue to receive the same response. I have made sure the directory I am specifying is writable, but still no luck… Please help

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘images dont show up’ is closed to new replies.