Support » Plugin: Sunshine Photo Cart » Images do not upload into gallery

  • Hi there,

    I need to upload 273 pictures to the gallery. Not one does upload. Single image size .jpg around 15mb. Memory limit set to 512M in wp-config.php and on the hoster side in php options.

    Does sunshine require a max file size to upload or what is the reaseon pictures do not upload ?

    Thanks a lot !
    Beat

    • This topic was modified 1 year, 1 month ago by webbeat.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • What error do you get.
    Looks likes you don’t have write rights?

    Hi Walter, thanks for asking.

    I get no error message at all. I see uploading 0 pcitures of 273, about 1 minute later a green window which says upload complete, but 0 pictures have uploaded.

    • This reply was modified 1 year, 1 month ago by webbeat.

    Hi Walter,

    thank you for your tip, but unfortunately it does not help. The settings are set to name.

    Plugin Author sunshinephotocart

    (@sunshinephotocart)

    It is quite possible that the image files are too large for your server’s settings. Sunshine 2.8.9 (just released) does a better job of showing you if an image is too large for upload.

    Otherwise, there may be other plugins causing JavaScript errors in your admin preventing the image upload from working. I recommend disabling all non-Sunshine plugins and using a default theme and testing again. You can also use the Health Check plugin to disable plugins and change theme only for yourself for testing: https://wordpress.org/plugins/health-check/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Images do not upload into gallery’ is closed to new replies.