WordPress.org

Support

Support » How-To and Troubleshooting » Images display washed out on page, fine in editor

Images display washed out on page, fine in editor

  • Dan_Power
    Member

    @dan_power

    Hi, I am building a site to host and sell photographs. I have a gallery page which I am displaying images on (just by uploading them in the editor to the standard WP image library) and these images link to product pages which consist of a Nextgen slideshow and a price/ordering widget.

    The images display fine on the product page using the Nextgen slideshow, and I also have portfolio pages using Nextgen that work perfectly. When I use the WP media library to upload and display images on the page, they look fine in the editor but they are completely washed out on the page.

    Can anyone tell me why this might be happening? I have tried a few different colour profiles and that doesn’t seem to help at all.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • lettergrade
    Member

    @lettergrade

    Are they the correct size when you upload them, or are they being resized on the page or when they’re processed?

    Dan_Power
    Member

    @dan_power

    Hi lettergrade, the images are 900px wide when uploaded and I’m displaying them as 300px wide thumbnails.

    I uploaded the same four images but at 300px wide, three of them display properly and one of them doesn’t ?!

    I would like to be able to upload them at larger images and resize them dynamically though, because if I upload them all as thumbs then change my layout later on I would have to upload them all again..

    Is that possible or is there a bug in the WP gallery that makes that difficult?

    Thanks for your help

    Dan_Power
    Member

    @dan_power

    I re-uploaded the image that was not working in sRGB colour space… that image worked but then the other three stopped working.

    Re-uploaded all four in sRGB colour space (all still at 900px wide) and they all seem to work for the moment in Chrome and IEtab..

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Images display washed out on page, fine in editor’ is closed to new replies.