WordPress.org

Support

Support » How-To and Troubleshooting » images disappearing on my website

images disappearing on my website

Viewing 4 replies - 1 through 4 (of 4 total)
  • Can you confirm that the images are still in the Upload folder? Or has been deleted from there as well?

    esmi

    @esmi

    Forum Moderator

    All of your images have the same numerical code added to their urls. Eg:
    http://lonnieamirault.com/wp-content/uploads/2012/01/Aff.Free-SEO.728x90.png?54c437

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    thanks esmi, ill do the plugin thingie.. sigh. frustrating and tedious task. perhaps its the time and effort ive put in the configure or run a new plugin app just to realize in the end it was work for nothing. this will be the 11th time ive had to reset my plugin folder in 2 years. yes im keeping tabs. lol

    the problem continues even after resetting plugin folder. The image problem is only occurring under my Facebook category. all other categories are fine. ive installed a plugin called WPZon builder and have made some post under the facebook category, however even after deactivating the plugin and refeshing the caches the problem continues. this doesnt make sense

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘images disappearing on my website’ is closed to new replies.
Skip to toolbar