Support » Plugin: DCO Comment Attachment » Images disappeared on page

  • Resolved deepreef

    (@deepreef)


    DCO Comment has been working GREAT on a memorial website I created recently. Just now I updated to v1.3.0 so that the full-size images could be linked from the thumbnails. After the update, all the thumbnails disappeared from the site, and only a link to the image is displayed. I have reviewed the settings and I believe I have everything correctly marked. Today is the honored persons birthday, so I really want to restore the thumbnails ASAP. Thank you.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Denis Yanchevskiy

    (@denisco)

    Hello @deepreef,

    I’m sorry you encountered a problem while using the plugin.

    This is probably some kind of bug and it will take me a while to figure out the reason.

    For quick recovery, you can restore the site from a backup (try contacting your hosting support if you didn’t make backups).
    Also, you can try to download the previous version (section “PREVIOUS VERSIONS”) of the plugin and replace files using FTP or hosting control panel.

    Thread Starter deepreef

    (@deepreef)

    Thank you for the fast feedback! Yes, I have already restored the plugin to the previous version, and it’s back to working fine now. I really liked the idea of the new feature of being able to click on the image to see the full resolution version, so if there is anything I can do to help identify the problem with v1.3.0, please let me know.

    Plugin Author Denis Yanchevskiy

    (@denisco)

    It will be great if you can test this version. I hope this fix resolves the issue.

    Thread Starter deepreef

    (@deepreef)

    Yes! That seems to have done the trick. I Deactivated 1.2.1 on the site, then manually installed the file in your link above and activated it, and now the images appear as they should and they are hyperlinked to the full-res images. Thank you so much for taking care of this so quickly! Please let me know if I can provide any additional information.

    Plugin Author Denis Yanchevskiy

    (@denisco)

    Looks good. Thank you for testing!
    I published a new version 1.3.1 with this fix.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Images disappeared on page’ is closed to new replies.