Support » Plugin: CyberSEO Lite (CyberSyn) » Images disappear

  • Resolved Stteff

    (@stteff)


    Hi,

    I actually have 2 issues.

    Issue 1: Something weird happens. I noticed two things, either the image is not copied at all or copied within the article but disappears after editing the article. The problem is that the url of the image points to a media subfolder on my site wp content folder; but when I open the url in a new tab, it just says it is not found. I can’t even open the folder (where it’s stored) on my site hosting cpanel nor through FTP. This happens even though the plugin is set to store the images locally.

    Issue 2: unwanted stuff is copied into the article, such as titles of widgets or other sections like comments header.

    Would you please help?

    Regards

    • This topic was modified 3 months, 1 week ago by Stteff.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author CyberSEO

    (@cyberseo)

    1) I can say it could be caused by wrong settings of your site. I don’t know which ones, because I’m not a host admin and this is the first case since 2006 when images “disappear”. So I really don’t know what exactly is wrong with your site.

    2) If you are using the Full-Text RSS script, you should direct your questions about the script to its developers (https://fivefilters.org/), because it’s included into CyberSEO Lite “AS IS” w/o modifications.

    I don’t think that this is due to wrong settings because some articles still have the images copied. the problem happens when I edit the article. What kind of wrong settings can cause the problem?

    I came across this page explaining how to configure the plugin, it says

    Note that CyberSEO Lite stores featured images in your Media Library, but does not put other images from posts there. It is storing the files locally, but only in your /wp-content/uploads directory.

    If true, this explains why I can’t see them in the media library. But I don’t get it. I thought every image used in an article should appear in the media library.

    I’m really confused. I don’t know how to solve the issue

    • This reply was modified 3 months, 1 week ago by Stteff.
    Plugin Author CyberSEO

    (@cyberseo)

    No it shouldn’t. Only featured images will appear there. All other images are stored at your host but they are not being added to the library, because there is no reason for that.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.