WordPress.org

Forums

Images Cropped on Top and Bottom (9 posts)

  1. frudoc
    Member
    Posted 1 year ago #

    I am probably missing something simple, but....

    I am digging into WordPress for the first time, mostly just poking around and trying to understand the basics, and I am having a problem with an images I am inserting. You can see it on my site here: http://letterforge.com/#home.

    As you can see, the flame is cut off on the top and bottom. This is happening regardless of the image I try to insert. I can add font awesome icons, etc. and there's no problem, but images do this. Here is a screenshot of image editing page where you can see that, sure enough, the original image is not cut off.

    http://d.pr/i/fjvv/Jby3Z6hp

    Any thoughts? I'm sure to get stuck plenty as I go ahead, but inserting an image should be easier for me. What am I missing?

    Thanks!
    Dan

  2. hydrurga
    Member
    Posted 1 year ago #

    When you are in the page editor and you insert the image, does it look cropped at that stage, or only when you preview or publish the page?

  3. hydrurga
    Member
    Posted 1 year ago #

    Also, what are your settings in Settings->Media? You may be showing a cropped thumbnail.

  4. frudoc
    Member
    Posted 1 year ago #

    1. It does looked cropped in the page editor.

    2. In the Media Settings section, Thumbnail Size was 150 x 150 and the Crop button was checked. Medium is 300 x 300 and large is 1024 x 1024.

    Maybe that has something to do with it?

  5. hydrurga
    Member
    Posted 1 year ago #

    Normally that should work since cropping should only happen to thumbnails (if the check box is ticked). Are you using any image-related plugins? Also, what is the original resolution of the image?

  6. frudoc
    Member
    Posted 1 year ago #

    Well, I'm not entirely sure what I did to fix it. I changed the default "medium" size. I deleted and re-uploaded the image. Now it seems to be working.

    Thanks for pointing me in a couple directions. If I have any other issues with this I will be back!

    Thanks!

  7. frudoc
    Member
    Posted 1 year ago #

    I don't have any plugins. Just installed the theme moments before. By resolution, if you mean the dimensions, they are 400x546.

  8. hydrurga
    Member
    Posted 1 year ago #

    Ok, good luck Dan. Your site looks good.

  9. frudoc
    Member
    Posted 1 year ago #

    Thanks! Hopefully it will come along nicely. I know a lot of what I want to do, just not sure how the heck to do it! : ) It'll come. Especially with help from folks like you. Much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.