Support » Plugin: WordPress Popup - Optin Revolution » Images can't be changed, button and image uploader missing also

  • Resolved leontine99


    I downloaded version 1.1.4 of this plugin today.
    I installed it “successfully” in WP version 3.5

    I watched the entire video and saw right away that the links under settings > image uploader and button uploader were not there in the admin.

    It is also impossible to highlight any image, such as that yellow button or picture, and delete it or move it.

    I tried using WordPress’s image media admin, uploaded a new action button in there, and then checked the box to set it as the new action button. That part worked except nothing changed on the popin. It’s still showing the yellow default button.

    Nothing seems to be working as it should or as shown in the video.

    Also, i can’t move a text box. I can only use the alignment buttons but i can’t highlight the box (or image) and move it just a bit to right or left or up or down.

    I need this popup optin for more clients and right now i’m very frustrating and wasting lots of time, so please help!

Viewing 11 replies - 1 through 11 (of 11 total)
  • which theme u use?

    It’s Mimbo, thanks for your quick response! 🙂

    but issues are on backend, haven’t even gotten to frontend yet…

    try to chnage ton another theme maybe there is issus with your Mimbo theme??

    Plugin Author Optin Revolution


    Thank RohanSZ!

    @leontine99 to move objects on the stage you need to enable move with is the last button before the ? this button switches between editing and algin objects to moving and resizing objects.

    Check out the video: Adding Images to Optin Revolution Lite @ 2.39 it shows you exactly how to move objects.

    When changing the call to action button all you need to do is to upload a new button then check the box that labeled “Action Button “.

    The same video goes over changing the call to action button.

    In the latest version there is also a reset for the action button.

    Optin Popup 1 => Pop Windows Setting => Action button (reset)

    Let me know how you go!

    None of those things work, I already knew about the last button as i have read many threads but it only lets me use the alignment buttons, it will not highlight the image where i can remove it or resize it or move it slightly in another direction.

    I have watched the video carefully but it doesn’t work like in the video.

    I have uploaded a new action button already but I had to do it in the WordPress Media admin as the links for button uploader and image uploader don’t exist for me. In the Media manager I was able to set the button as the action button but when clicking on the popup window settings and clicking Reset, nothing changes.

    So I can’t take out the default image nor the default action button, nor move text boxes and images in any direction with the mouse, even when that last button is activated.

    If someone wants to see for themselves, let me know.

    It’s a live website so changing the theme is not an option for me.

    Plugin Author Optin Revolution


    In the tutorials is the video for the new way to add a new action button which is by the WordPress Media Library. The image uploader was replaced due to permission issues.

    Send me a temp login to support [at] I have a look. Please add the blog url and your username in the email.

    If you had read my previous posts you could have seen that i had already tried that route with the WordPress Media Library!
    Also, changing themes or deactivating other plugins is NOT an option as this is a live website.

    Also, I find this blinking banner in the admin extremely distractive and unprofessional! I have now given up on this plugin and i’m hoping another developer will come up with a better one.

    Plugin Author Optin Revolution


    @leontine99 sorry you feel that way. As I mention we would be happy to take a look if you’d send a temp login.

    Hi, I am using the Genesis Theme with Generate child theme. I am not able to use the image uploader and/or button uploader either. At least it is not showing under the navigation of the Optin Revolution.

    I am asking if there are other options and/or am I screwed unless I change themes which I will not do for sometime. I just got done busting my tail getting to where I need it, lol. j

    I love the idea but if I can’t edit the image I will not be able to use for now. Any ideas?

    Thanks in advance,

    Patrick Drainer

    Plugin Author Optin Revolution


    Patrick the image uploader is no longer used we use the WordPress Media Library. Go to click the Lite tutorials and look for the video on images.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Images can't be changed, button and image uploader missing also’ is closed to new replies.