WordPress.org

Support

Support » Themes and Templates » Images below header not showing up in Oxygen theme

Images below header not showing up in Oxygen theme

  • I’ve revamped a blog for a local community college using the Oxygen theme and I’m having two problems I can’t figure out. I’m a complete novice when it comes to coding so please “explain it like I’m 5.”

    Here’s the URL: http://www.kellogg.edu/daily/

    1. There are supposed to be thumbnails of each featured photo in the slider lined up below the slider, like shortcuts to those articles. Why aren’t these appearing and what can I do to make them appear?

    2. The featured images that are part of my latest “primary” posts in the river feed in the center are being cropped to about a third of their normal height on the main page and about two thirds of their height on the post page. Any idea how to fix this?

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • paulwpxp

    @paulwp

    Font hero

    Regenerate Thumbnails
    http://wordpress.org/plugins/regenerate-thumbnails/

    Read how that plugin works, install and run once, all the image related problems will be gone.

    Thanks paulwpxp! That totally fixed my thumbnails under the slider option, but the main river images are still cropped. Thoughts on how to fix?

    Also, how should I manually resize each new image uploaded to make sure it will work in the thumbs area below the slider? Will I need to run “Regenerate Thumbnails” each time?

    paulwpxp

    @paulwp

    Font hero

    ..are being cropped to about a third of their normal height on the main page and about two thirds of their height on the post page.

    That is the correct behavior.

    With this theme, each image uploaded will be cropped to different sizes based on this function in the theme.

    function oxygen_image_sizes() {
    	add_image_size( 'archive-thumbnail', 470, 140, true );
    	add_image_size( 'single-thumbnail', 470, 260, true );
    	add_image_size( 'featured-thumbnail', 750, 380, true );
    	add_image_size( 'slider-nav-thumbnail', 110, 70, true );
    }

    The 470×140 is what’s shown at the front or archive page, the 470×260 is used in a single page. The other 2 sizes are for the slider.

    Will I need to run “Regenerate Thumbnails” each time?

    No, you can deactivate it AND delete it now. Only use it when changing theme or when there are changes in image size.

    Wow, thank you so much, I really appreciate your help on this!

    – simonvii

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Images below header not showing up in Oxygen theme’ is closed to new replies.
Skip to toolbar