[resolved] Images are uploading, but not showing up (6 posts)

  1. dajamadesign
    Posted 2 years ago #

    Images seem to upload with no problem. I see them in FTP. However, when I view them they do not show up.

    1. The folder permissions are 755 all the way down

    2. The image permissions are 644

    3. SETTINGS >> MEDIA >> LOCATION is blank, default. Actually, that option is not there anymore. On install, it had a path that I was not familiar with, so I deleted the path. When I deleted it, the text box disappeared.

    And the "ORGANIZE MY FILES BY YEAR/MONTH" is unchecked.

    4. I'm hosting with GoDaddy on Linux

    5. All plugins are deactivated

    6. Site is http://www.1300fire.com

    Thanks in advance.

  2. Tom Leger
    Posted 2 years ago #

    Can you try updating your permalinks? This can be done, I believe, by changing your permalink structure. Save the new permalinks and see if that helps. You can change the permalinks back if you'd like.

    If that doesn't work:
    Can you see the image files in your uploads folder via FTP?

  3. dajamadesign
    Posted 2 years ago #


    I changed the permalink structure and uploaded another image. That didn't help.

    Yes, I can see the files in the FTP. I have a WP site hosted at Network Solutions that seems to be uploading fine and I can see the image. I'm going to open a ticket with them... I'll let you know what I find out.

    Thank you, Tom.

  4. dajamadesign
    Posted 2 years ago #

    Godaddy could not replicate the issue. So, I FTP'd an image to the main directory here:


    I can view this image in a browser... Still can't view images uploaded via WordPress.

    See this page: http://www.1300fire.com/hello-world/

    The top image is one uploaded via WordPress. The bottom was uploaded via FTP. Location should be: http://www.1300fire.com/wp-content/uploads/shield.jpg

  5. Clayton James
    Posted 2 years ago #

    Your entire uploads directory returns a 404, if that's any help.

  6. dajamadesign
    Posted 2 years ago #

    Uninstalling and re-installing WP about 6 times seemed to have done the trick... Same settings. Thanks for your help guys.

Topic Closed

This topic has been closed to new replies.

About this Topic