Support » Plugin: LiteSpeed Cache » Images are not shown for logged in users

  • Resolved scandinaviannerd

    (@scandinaviannerd)


    Images are not shown for logged in users and admin once logged in.
    Images are visible for guest users/ not logged users.

    Could you kindly explain which setting might cause such issue?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    If you export your current setting ,then reset to default and purge all , how does it go ?

    Best regards,

    A client came to me with this same issue today, and after some trial and error I found it that the site was generating mixed-content requests. (So the browser was blocking the lazy load script, among others.)

    As to why LSC would request these files over http, and why it would only happen for logged-in users, I’m still trying to work out. The site URL and address are set correctly to https, so there’s clearly something else at work.

    I’ve seen this issue before, are you using iThemes Security? Please verify if your siteurl and homeurl in the database are set to https as well.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    @fox-lee please create a separated topic if you have any issue.

    Best regards,

    Hi @qtwrk , I was just trying to suggest an avenue for investigating this problem, not asking for help myself.

    Thread Starter scandinaviannerd

    (@scandinaviannerd)

    Thank you!
    It was due to JS combine, I switched off this setting.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    If JS combine is the case, please check this wiki

    you can either keep JS combine OFF, or try to narrow down which file(s) needs to be excluded and be able to use JS combine.

    Best regards,

    Thread Starter scandinaviannerd

    (@scandinaviannerd)

    I turned JS combine OFF

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Images are not shown for logged in users’ is closed to new replies.