Support » Plugin: RESTposts » Images are not showing

  • Resolved cdereta

    (@cdereta)


    I’ve been looking for a way to display posts from one WordPress site to another and this plugin works great, with the exception that its not displaying images. I tested it using two WordPress websites and neither of them display images. Instead, I get img src =”(unknown)”

    Is there anything I can do on my end to get the blog post images to display? Or maybe another plugin to tell json to display featured images?

    • This topic was modified 2 years, 10 months ago by cdereta.
Viewing 1 replies (of 1 total)
  • Plugin Author mathewemoore

    (@mathewemoore)

    I am more than happy to help you resolve this issue. First, did you check out the FAQ https://www.restposts.com/faq/

    Also, could you provide more details?

    1. Is this plugin installed on the site you are trying to get images from? If not, the plugin needs to be installed and activated in order to get images from the website. This is not a fault of the plugin, but due to lack of a image url in the json feed. My plugin adds extra functionality to the json feed that enables the image url to be used.
    2. Are you using a shortcode or the widget?

      If this information doesn’t help, please Contact Me and provide me with login credentials for the site you are having issues with along with a link to the page with the issue.

    • This reply was modified 2 years, 10 months ago by mathewemoore.
Viewing 1 replies (of 1 total)
  • The topic ‘Images are not showing’ is closed to new replies.