WordPress.org

Support

Support » Plugins and Hacks » Easing Slider » [Resolved] Images are not displayed

[Resolved] Images are not displayed

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author MatthewRuddy

    @matthewruddy

    Hi @simonbak, I think the issue may be related to the responsive functionality failing as a result of some clearfix issues related to the themes navigation.

    I see the navigation menu has been floated left using CSS, but the parent HTML element hasn’t been “cleared” using a clearfix. Have a look at the code required for a “clearfix” here. Apply it to the parent element containing the floated elements always.

    You can also try disabling the slideshow’s responsive functionality if it isn’t needed, but this may not prevent any future related issues you might encounter whilst designing the theme.

    OK Thanks.
    Now it’s ok.

    Plugin Author MatthewRuddy

    @matthewruddy

    Great to hear 🙂

    I have the same problem…
    http://www.vakantievillabijkruger.nl/

    Matthew, I tried to clear things but without any luck (I’m not that great CSS coder). Can you help?

    Regards,
    Marqom

    Plugin Author MatthewRuddy

    @matthewruddy

    @marqom, your issue is different. It’s being caused by the theme incorrectly formatting the slideshows markup. Theme’s should never format shortcodes like this. You’ll need to get in contact with the designer(s) of your theme to resolve this issue.

    Thanks Matthew, but can you provide me with the previous version of the slider, because that one worked like a charm…

    Plugin Author MatthewRuddy

    @matthewruddy

    You can download it here.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Images are not displayed’ is closed to new replies.
Skip to toolbar