WordPress.org

Forums

Preference Lite
[resolved] Images are displayed wrong inside the paged (5 posts)

  1. glgeorgiou
    Member
    Posted 2 years ago #

    Hello,

    I have the following couple of pages
    http://villa-forestata.com/kefalonia/residences/
    http://villa-forestata.com/kefalonia/studios/

    As you can see photos are displayed vertically and small. The original photo size is big for each photo. What i want to do is to meke them displayed horizontally.
    Why do images displayed vertically?

    Any help is acceptable
    Regards

  2. Andrew
    Forum moderator
    Posted 2 years ago #

    Amend the code we recommend last time to this;

    .entry-content img,
    #ultimate-follow-me img {
     display: inline;
    }
  3. glgeorgiou
    Member
    Posted 2 years ago #

    It works, it was just a matter of css, simple :-)
    Thanx Andrew

  4. glgeorgiou
    Member
    Posted 2 years ago #

    Hi Andrew, a last question.

    Again on page http://villa-forestata.com/kefalonia/studios/ i want to make the language icons on the top right of the page appear horizontally.

    I tried to use the same code as previously mentioned
    ---------------------
    .entry-content img,
    #ultimate-follow-me img {
    display: inline;
    }
    ------------------
    The ul tag of the list is a ul tag named id 'qtranslate-13-chooser' uses class 'qtrans_language_chooser'.

    I tried to make the list class displayed inline but nothing happened.

    Could you please recomment a code to solve this arrangment?
    Thanx again

  5. StyledThemes
    Member
    Theme Author

    Posted 2 years ago #

    Hello... I just came across this thread here... because the language plugin you are using displays these as a list, you will have to add to your theme style.css with something like this:

    .qtrans_language_chooser li {
    display:inline;
    }

    Try that and see if it works. You may need to add some padding to this as well like padding-right: 5px; to space them out a bit. Although they might end up on a second line if you have too many language icons with the text label as well. Does this plugin let you disable the label part?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags