T&P Gallery Slider
Images appear on page, but not in a slider gallery (2 posts)

  1. swilliams17
    Posted 2 years ago #

    I've tried to use this slider on a few Word Press sites that I manage. None has ever worked. I get images on the pages, I add the [tp_gallery] tag to content of the page with the images and it only shows each individual image. No slider at all.

    In one of your answers to another user you gave these instructions:
    "-> upload images -> add the short code [tp_gallery] to the content or
    add : <?php echo do_shortcode('[tp_gallery]'); ?> in your theme."

    You said "OR add" to that last instruction. Did you mean "AND add"? If I need to add this to my theme (which seems more likely) WHERE in my theme do I add this code? I'm using a custom theme.



  2. pey22
    Plugin Author

    Posted 2 years ago #

    Hello swilliams17
    to active the plugin you need to add the shortcode like i said [tp_gallery] in html editor (not visual editor) OR <?php echo do_shortcode('[tp_gallery]'); ?> in your theme.
    i entered to your site and saw you have jQuery error:
    GET http://g4events.com/wp-includes/js/jquery/jquery-1.10.2.min.map 404 (Not Found).
    try to turn off all your plugins and see if my slider works.
    There may be a conflict between plugins if have please let me know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • T&P Gallery Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic