Support » Plugin: Recent Posts FlexSlider » Images and title not showing

  • Resolved Liz_S

    (@liz_s)


    I am trying this plugin for the first time. It is only showing a very large white area with navigation arrows and buttons at the bottom but no post images or titles are visible.

    If I inspect the code (when viewing the page), the title and images are there in the code but they are not visible in the widget in the sidebar. Please help.

    website: http://theunlikelybookworm.com/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author David Wolfpaw

    (@davidjlaietta)

    You’ve got a great looking site! I don’t see the widget installed, which makes sense as you’d not leave it up if not working.

    My guess is something relating to styling, as it doesn’t work great by default with all themes. I’d have to see it active to help out though. If you’ve got a copy of the site that you can put this on, or a hidden page, let me know.

    Hi, I have reactivated the widget for you to have a look please. It is at the very bottom of the sidebar.

    Thanks

    Liz

    Plugin Author David Wolfpaw

    (@davidjlaietta)

    Try adding this bit of CSS to your site, either in a child theme, or using a CSS adding extension if you already have one in place

    .flexslider .slides > li {
    clear: none;
    }

    That should take care of the issue, as your theme has a bit of code that changes how lists work that is affecting the slider.

    Perfect! It is working now. Thank you very much!

    PS: It looks great. Thanks for an awesome plugin!

    Plugin Author David Wolfpaw

    (@davidjlaietta)

    Glad it worked out, if you need any other changes or want to add to or change it, there’s a lot that could be done but would overcomplicate the plugin to include for all users.

    Send me an email through https://fixupfox.com/ if you need anything!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Images and title not showing’ is closed to new replies.