WordPress.org

Forums

Tempera
images and settings home page disappeared (4 posts)

  1. dekko2205
    Member
    Posted 1 year ago #

    Hi,

    I tried to copy my site http://www.dekkosoft.it/sito3 (now close) in http://www.coccolebiberon.it/sito3 (Template Tempera).

    Via FTP : i copy all the file

    Via DB : I rename all the "dekkosoft" sentences with "coccolebiberon" and update it.

    When I go in home page of the new site http://www.coccolebiberon.it/sito3 all the settings of the home page are gone (the home is without logo, slide, images, ecc) but into DB there are the informations.

    Both hosts are windows with same provider and same DB.

    How did I wrong?

    Thank you very much

  2. Piyush
    Member
    Posted 1 year ago #

    you have to change the site url in db plus you have to do some manual setting in admin panel like logo uploading,menu and widget.

    and read this tutorials
    http://codex.wordpress.org/Moving_WordPress

    i hope you understand very well :)

  3. phpsharma
    Member
    Posted 1 year ago #

    Yeah.. This Tempera theme has some issues if you modify using child themes.

  4. phpsharma
    Member
    Posted 1 year ago #

    Its Not a tempera problem..Its wordpress child theme functioning..

    You were currently running a Tempera theme, then you switched to a Child theme and were surprised to see all your theme options needed to be re-configured. This is all due to wordpress child theme workflow..

    I am working on the solution to move Tempera settings to Tempera-child settings in functions.

    Thanks,
    sharma

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.