Support » Plugin: Auto Excerpt everywhere » Images

Viewing 5 replies - 1 through 5 (of 5 total)
  • To have an image show in the excerpt you need to set it as a “Featured Image”.

    Go to the top of you post page in Edit mode and look at your Screen Options. Make sure “Featured Image” is checked so it shows up on your post page. From there you can set which image you want to have show up in the excerpts.

    You will need to go back to all of your posts and set the featured image for each one. Or, there may be a plugin that will do that for you. From here on out, when you are writing a new post you can set the featured image when you are placing the image in the post itself. Look down at the bottom of the Image screen. Right next to “Insert Image” there will additionally be an option to Set as Featured Image. If you forget to click that at that point then you will have to use the “Set Featured Image on your post edit page.

    Ps. Axx, it is always a good idea to include a link to your site in any help request. It wasn’t necessary for this answer but often it is a big help. It is just a good habit to get into.


    Thank you so much for your reply!

    Unfortunately isn’t working, my site is

    I did everything you said, but it didn’t work so I made the plugin inactive again.

    It was only showing the excerpts but it looks too dull, considering that the most important part of the site are the images.

    Thank you anyway

    I am having the same problem with my site. If I set the featured image, then on the home page, it appears twice with the excerpt, otherwise it does not appear at all. My site is


    Same here… I love the plugin – but feel that without an image it renders the post uninteresting. Will also be reluctantly inactivating this plugin. Please let me know if this problem can be fixed.

    My site is

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Images’ is closed to new replies.