• I can’t upload any images because I get this:
    It doesn’t look like you can use the file upload feature at this time because the directory you have specified (/home/apologe/public_html/god/wp-content) doesn’t appear to be writable by WordPress. Check the permissions on the directory and for typos.
    How can I find or create a directory so that I can upload images to my blog?

Viewing 2 replies - 1 through 2 (of 2 total)
  • CHMOD or change the permissions of that folder to 755 or 766 or 777 using your cpanel or ftp client

    Are you familiar with setting access permissions for folders and files on a server? In Apache, CHMOD is used to assign permissions to individual folders or files.
    Have you already created this folder in your site structure? If so, then you need to use either a good FTP client to change the CHMOD values or go into the control panel for your server and change the access permissions there.
    Here’s something for you to check out in regards to learning about CHMOD:

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Images’ is closed to new replies.