Image/Media Uploader *UnWritable Message* (4 posts)

  1. plz.help.me
    Posted 7 years ago #

    It seems as if something is wrong with my WordPress...

    Whenever I attempt to upload any type of media through the new & old media uploader, I get the following message:

    Unable to create directory /wp-content/uploads/2008/10. Is its parent directory writable by the server?

    I check the CHMOD and everything is 777,
    I delete 'uploads' and make a new one at 777 DOESNT WORK,
    I delete 'uploads' and make a newer one at 755 DOESNT WORK,
    What could be the problem?

  2. Permissions aren't everything. Perhaps your host has some other system to prevent the webserver process from writing files into your home directory.

    You'll have to take it up with your host.

  3. plz.help.me
    Posted 7 years ago #

    It has worked before in previous versions of WordPress?

  4. Whether it has worked before or not is irrelevant.

    Like I said, you'll have to ask your host. We can't fix it for you. WordPress has absolutely no control over whether or not it can write to the uploads directory.

Topic Closed

This topic has been closed to new replies.

About this Topic