Support » Fixing WordPress » Image/Media Uploader problems…

  • Resolved supernovia


    Thanks for making that a sticky topic! I’m having trouble adding media since upgrading to WP 2.8 I’ve tried the list of suggestions to no avail.

    Essentially when I click the media buttons, nothing happens. I can right click & open the link in a new window, and upload media that way, but it won’t insert the code into the post so I have to go to the media link, copy the url, and write out my caption code manually. Doable, but discouraging.

    I’m in a current Firefox 3.0.11 with a fairly typical set of plugins (including Flash of course, which I just reinstalled in hopes of fixing this) as well as web developer toolbar & greasemonkey, which only has a script to block third party iframes, but I disabled it anyway to see if it’d help & that’s a no go.

    I have a couple of wordpress plugins and can disable those as well if needed, but I thought I’d check here first… Anyone else seeing an issue like this?


Viewing 4 replies - 1 through 4 (of 4 total)
  • Trying another blog that hasn’t been upgraded yet just in case it’s something w. my browser. That upload works OK. Also I tried out a blog and its upload works fine.

    I’ll try upgrading the other blog here later this afternoon to see if the issue happens there as well.

    Hm. Used Fantastico to upgrade one blog and it’s fine. Guess I’ll do some more troubleshooting. 🙂

    In case anyone finds this & is having similar issues, I ended up going through my plugins and finding out WP Marketer is the culprit in this case. With it deactivated, all’s well. When it’s activated, my upload media buttons simply don’t respond.

    If anyone has a great affiliate plugin to recommend, holla. Calling this case closed.

    I have the same problem. Strangest thing is though that it only seems to affect main domains, not sub domains…

    WP 2.8.4
    Firefox, Chrome, Safari
    PC and Mac

    I have disabled all plugins, no change
    I have re-installed WordPress by deleting all files first and then uploading a fresh install, no change though

    Indeed right click and open in new tab/window works and is discouraging

    Any real solutions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Image/Media Uploader problems…’ is closed to new replies.