Support » Fixing WordPress » image/media upload problem on v.2.8.1

  • I’m currently using wordpress v.2.81 and installed the NextGEN Gallery plugin witch I found a little difficult to use. When I uninstalled the plugin and upload photos using the media uploader, I don’t get the gallery any more. Please help.

    Here’s what I got:

    A (From computer) tab, a (from URL) tab and (media library) tab.

    Can anybody help me please.

    I would like to get it back to the original, when I did the first installation without loosing some of my posts.

    I was wondering if I can ftp some of the files to solve this problem with loosing any work.

    Thanks in advance, I really appreciate it.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The images may still be in your Media Library. To understand how WordPress creates post/page specific galleries, have a look at:

    The WordPress Gallery

    Thanks for your reply esmi. But it was working fine before I installed that plugin. All I was doing before that happened, was uploading the images that I want and a gallery tab pops up and all I had to do was click on insert gallery. That option is totally vannished after I uninstalled the nextgen gallery plugin. I have tried it on 3 different computers, and browsers.

    Can I just re-ftp some files to resolve that?

    Please help. Really need to update my blog. I’m running a celebrity gossip site, and need to have photo galleries. Nextgen gallery plugin won’t work for me.

    Have you tried uploading images whilst editing a post since you deactivated the NextGen plugin?

    Yes, I have. I even installed the gallery plu plugin. And that didn’t work. I’m out of option. I don’t want to do a new installation again. I have don’t too much work already. I just hope that I can get this resolve without having to loose all the work an effort I’ve put in the site.

    I greatly appreciate your help.

    Can you FTP into your site? If so, navigate to the wp-content/plugins directory and rename the NextGen folder.

    I have uninstalled the NextGen gallery plugin. I no longer have that plugin listed on the admin. What does the navigate do? and where can I get it?

    Did you delete the NextGen plugin or just deactivate it?

    If you have any other plugins running, deactivate them all to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    I didn’t delete it. I uninstalled it. It doesn’t show up on my admin any more. So I’m assuming it has been deleted.

    I’m gonna try to deactive all the other plugins and see if it would work. I really appreciate your help.

    Nope, it still doesn’t work. I’ve deactived all the plugins, and the problem still continues.

    For those who might have the same problem with the media uploader.

    Here’s what I did:
    I noticed that when the uploader with working propertly with the gallery. when you upload a photo it gives you a gallery option and you simlply have to click insert gallery. Now, when you insert a gallery in a post, it simply inserts a tag like this [gallery].

    So what I did was when I upload photos and want to use a gallery for that post I simply manually type in [gallery] in that post and it gives me a gallery.

    So, I hope this helps those with the same problem.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘image/media upload problem on v.2.8.1’ is closed to new replies.